Unable to submit support tickets through the help sidebar
Incident Report for Incident IQ Platform Status
Resolved
We have deployed a fix for this issue into production and users should once again be able to submit support tickets as intended We apologize for any inconvenience this may have caused during this outage and appreciate everyone's patience as we worked to resolve this issue.
Posted Aug 14, 2023 - 09:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 09:10 EDT
Investigating
We are aware of an issue that is affecting support ticket generation this morning. Our engineering team is investigating and we hope to have this resolved shortly. We will be providing further updates on status.incidentiq.com as they become available. In the meantime you can direct any support related inquiries to support@incidentiq.com.
Posted Aug 14, 2023 - 08:40 EDT
This incident affected: Platform.