SSO Login Issues
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 11:10 EDT
Update
Thank you for your patience as we work to resolve this issue. Our engineering team identified an issue that affected a small number of servers this morning which caused an issue with displaying logins correctly. We were able to resolve this issue earlier and it appears that everything is operating as intended once gain. Please close all IIQ pages currently open (in some cases you may need to close your full browser window) and navigate back to the Incident IQ login page.

If you continue to experience any issues with user logins please let us know. Otherwise, we apologize for any inconvenience that this caused your team but appreciate your understanding as we investigated and resolved this issue.
Posted Oct 02, 2023 - 08:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 08:15 EDT
Investigating
We are aware of an issue that is preventing some users from logging in to Incident IQ. Our Engineering Team is currently investigating the cause and working on a solution. We will provide updates here as soon as they are available. Apologies for the inconvenience and thanks for your patience.
Posted Oct 02, 2023 - 07:57 EDT
This incident affected: Platform.