Issue with custom field visibility
Incident Report for Incident IQ Platform Status
Resolved
We have successfully deployed a hotfix to address issues with custom field visibility and functionality for the web and mobile versions of Incident IQ. Users should once again see these fields listed correctly under their respective issues on tickets and model categories on assets.

We're sorry for any delays or confusion this issue has caused and appreciate everyone's patience as we worked to resolve this issue. If you have any additional questions or concerns please reach out to our support team for further assistance.
Posted Apr 15, 2024 - 23:04 EDT
Identified
We have identified the underlying issue affecting custom field visibility and are working on getting a hotfix ready for deployment. We will continue to provide updates as they become available.
Posted Apr 15, 2024 - 16:02 EDT
Investigating
We are aware of an issue affecting the visibility of custom fields on tickets and assets. Our engineering team is investigating and we will provide further updates as soon as possible.
Posted Apr 15, 2024 - 11:35 EDT
This incident affected: Platform.