Sites not loading
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 13:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Firewalls should now be directing traffic correctly and allowing sites to load without any issues. This fix also resolved an issue that was preventing new tickets from being created by inbound emails sent over the weekend.
Posted Apr 11, 2022 - 10:30 EDT
Identified
We have identified the specific firewall issue and are currently implementing a fix.
Posted Apr 11, 2022 - 10:04 EDT
Investigating
We are experiencing an issue with one of our firewalls that is incorrectly routing some traffic and causing sites not to load.
Posted Apr 11, 2022 - 09:45 EDT
This incident affected: Email Notifications and Alerts (mailgun Inbound email processing) and Platform.