Unable to access tickets and ticket views
Incident Report for Incident IQ Platform Status
Resolved
After monitoring the system through the course of the day we have seen no further issues with tickets and ticket views not loading for sites. As all systems are performing as normal again, we will close this incident out.

We're sorry for any delays or confusion this issue has caused and appreciate everyone's patience as we worked to resolve this issue. If you have any additional questions or concerns please reach out to our support team for further assistance.
Posted Apr 30, 2024 - 22:52 EDT
Update
We have deployed a fix for the issue preventing tickets and ticket views from loading correctly. Our engineering team is continuing to monitor the situation and we will continue to provide further updates as they become available.
Posted Apr 30, 2024 - 12:32 EDT
Investigating
We are currently aware of an issue preventing tickets and ticket views from loading for users at this time. We are currently investigating and hope to have a resolution in place as soon as possible. This page will be updated as further information becomes available.
Posted Apr 30, 2024 - 11:46 EDT
This incident affected: Platform.