Issue displaying ticket updates
Incident Report for Incident IQ Platform Status
Resolved
Beginning at 8:45am EDT, we identified an issue affecting Azure which was causing significant delays when attempting to update tickets. No data was lost during this brief period of delayed display changes. We have since resolved this issue, and you should see ticket updates processing and displaying without delays as of 9:30am.
With that being said, if you continue to experience any issues or have any additional questions or concerns please let us know. We appreciate your patience as we worked to resolve this issue.
Posted Nov 01, 2022 - 10:08 EDT
Identified
We have identified the issue preventing ticket and asset changes from displaying correctly and are currently deploying fixes for this issue.
Posted Nov 01, 2022 - 09:31 EDT
Investigating
We are currently investigating an issue causing intermittent delays in recording and displaying ticket updates. The engineering team is actively working on a solution.
Posted Nov 01, 2022 - 09:08 EDT
This incident affected: Platform.