Cannot access asset or ticket data
Incident Report for Incident IQ Platform Status
Resolved
Beginning around 11:30 AM EST users on sites began to experience issues accessing ticket and asset information. A fix was deployed around 12:05 EST and after an extended period of monitoring, we are seeing the system continue to operate as normal. As such we will go ahead and close this incident out.

Thank you for your patience as we worked to resolve this issue and we apologize for any inconvenience experienced during this time. If you have any further questions or concerns please reach out to support for additional assistance.
Posted Jan 08, 2024 - 16:57 EST
Monitoring
We have identified the underlying issue affecting the visibility of tickets and implemented a fix to address this issue. All systems should be working normally at this time. We will continue to monitor the situation for the time being and if you experience any further disruptions please reach out to support for immediate assistance.
Posted Jan 08, 2024 - 13:50 EST
Investigating
We are aware of an issue that is impacting the visibility of tickets and assets. Our engineering team is currently working on a resolution. We will continue to provide updates here as they become available.
Posted Jan 08, 2024 - 12:04 EST
This incident affected: Platform.