Slow or delayed ticket updates.
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 15:50 EST
Monitoring
A fix has been deployed and site performance has returned to normal across the board. We are continuing to monitor the situation for the time being to ensure no further delays to ticket views and updates occur.
Posted Dec 04, 2023 - 13:53 EST
Identified
We are aware of an issue causing delays with ticket updates appearing in views and on tickets. The underlying cause has been identified and we are working on resolving this issue as soon as possible.
Posted Dec 04, 2023 - 08:31 EST
This incident affected: Platform.