Issue with Resolution Action and Asset Status visibility
Incident Report for Incident IQ Platform Status
Resolved
We were able to identify an issue affecting the visibility of our global catalogue of resolution actions and asset statuses. A small hotfix has been deployed and you should once again be able to see both of these lists once again. We apologize for any inconvenience this caused your team this morning and if you have any additional questions or concerns please let us know. Thank you for your patience as we worked to resolve this issue.
Posted May 01, 2023 - 08:59 EDT
Update
We are aware of an issue affecting resolution action and asset status visibility in the system. Our Engineering Team is currently investigating the cause and working on a solution. We will provide updates here as soon as they are available. Apologies for the inconvenience and thanks for your patience.
Posted May 01, 2023 - 08:39 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 08:27 EDT
Investigating
We are aware of an issue affecting resolution action and asset status visibility in the system. Our Engineering Team is currently investigating the cause and working on a solution. We will provide updates here as soon as they are available. Apologies for the inconvenience and thanks for your patience.
Posted May 01, 2023 - 08:27 EDT
This incident affected: Platform.