Site loading & login issues
Incident Report for Incident IQ Platform Status
Resolved
We have confirmed that the incident causing login problems has been resolved. We have implemented changes to prevent this specific root cause from reoccurring. Apologies for the brief interruption to service between 9:10am-9:30am EST this morning.
Posted Aug 31, 2022 - 13:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 09:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 09:26 EDT
Investigating
We are aware of and currently investigating an issue impacting site load time and the ability to access sites.
Posted Aug 31, 2022 - 09:22 EDT
This incident affected: Platform.