Select agents are unable to access asset management features.
Incident Report for Incident IQ Platform Status
Resolved
The hotfix to address this issue was successfully deployed earlier this evening and all agents should once again be able to access their asset, user, and ticket management and features as intended.
Posted Dec 11, 2023 - 23:41 EST
Update
We will be deploying a hotfix with a deployment window targeting 8:00 PM EST tonight. During this time you may experience issues with accessing the website or certain features. Once deployed we will continue to monitor the system to ensure all agents can access their asset, user, and ticket management and features as intended.
Posted Dec 11, 2023 - 17:44 EST
Identified
We have identified the underlying cause of an issue affecting select agents' ability to view asset, user, and ticket management tools and features. We are in the process of testing and deploying a hotfix to resolve this situation. We will provide another update post-deployment.
Posted Dec 11, 2023 - 13:28 EST
Investigating
We are aware of an issue that is preventing some Agent role users from accessing asset management functionality at this time. Our engineering team is currently investigating and will provide updates here as they become available.
Posted Dec 11, 2023 - 09:29 EST
This incident affected: Platform.