All systems operational: upstream service provider outage
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 23:00 EDT
Monitoring
Our platform monitoring tools alerted Incident IQ engineers to the potential for isolated degraded site responsiveness resulting from an outage affecting one of our upstream service providers. We implemented contingency plans at 7:00am and migrated specific Incident IQ services to ensure our customers are not impacted by this upstream outage.

We have conducted extensive testing and do not expect site performance to be impacted. Please contact our support team if you notice any slowness throughout the site. Our Engineering team is monitoring all platform performance metrics and has additional contingency plans in place in case we observe any out of specification KPIs.

We have critical support tickets in with our service provider and will post additional updates here. We understand how critical Incident IQ is to our customers workflows and site performance remains our top priority.
Posted Mar 10, 2023 - 09:14 EST
This incident affected: Platform.