Intermittent issues with ticket submission
Incident Report for Incident IQ Platform Status
Resolved
Beginning at around 9:32 AM EST we began seeing intermittent issues with ticket submissions for some sites. During this time some users were unable to complete the ticket submission process. This was resolved by 10:34 AM EST and we have continued to monitor the situation since then to ensure ticket submissions continue to work as expected. All systems have performed as expected since the fix was put in place. As such we will go ahead and close this incident out.

We apologize for any inconveniences experienced during this time and thank you for your patience as we worked to resolve this issue. As always, if you have any additional questions or concerns please reach out to our support team for additional assistance.
Posted Jan 23, 2024 - 14:09 EST
Monitoring
A fix has been deployed to address this issue and we are currently monitoring the situation.
Posted Jan 23, 2024 - 11:08 EST
Investigating
We are currently aware of an issue that is intermittently affecting a user's ability to complete the ticket submission process. Our engineering team is working on getting a resolution in place and we will continue to post updates as they become available.
Posted Jan 23, 2024 - 10:32 EST
This incident affected: Platform.