Unable to submit tickets for specific assets
Incident Report for Incident IQ Platform Status
Resolved
Beginning at around 8:35 AM EST we began seeing intermittent issues with submitting tickets for assets. During this time some users were unable to submit tickets for devices on select pages within Incident IQ. We deployed a hotfix resolved by 3:55 PM EST and we have continued to monitor the situation since then to ensure ticket submissions for assets continued to work as expected. All systems have performed as expected since the fix was put in place. As such we will go ahead and close this incident out.

We apologize for any inconveniences experienced during this time and thank you for your patience as we worked to resolve this issue. As always, if you have any additional questions or concerns please reach out to our support team for additional assistance.
Posted Mar 04, 2024 - 18:33 EST
Monitoring
A fix has been deployed to address the issue affecting ticket creation for select assets. We are currently monitoring the situation and will provide additional updates as they become available.
Posted Mar 04, 2024 - 16:50 EST
Identified
The issue has been identified and we are working on deploying a fix as soon as possible.
Posted Mar 04, 2024 - 10:49 EST
Investigating
We are currently aware of an issue that is affecting the ability of agents and admins to submit tickets for specific assets either on their Asset Details page or through the standard ticket submission page. We are working with our engineering team to get a solution in place as soon as possible and will provide updates here as they become available.
Posted Mar 04, 2024 - 10:15 EST
This incident affected: Platform.