Parts quantities not being removed when added to tickets.
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved.
Posted May 01, 2023 - 08:34 EDT
Monitoring
We have deployed a fix over the weekend to address the the underlying issue preventing users from making parts inventory adjustments via tickets and directly on parts inventory management pages.
Posted Apr 24, 2023 - 11:18 EDT
Identified
We are currently aware of an issue preventing part quantities from being removed from inventory when adding parts to tickets. Our engineering team is working on releasing a fix for this issue.
Posted Apr 20, 2023 - 13:41 EDT
This incident affected: Platform.