Issues displaying recently submitted tickets in ticket view grids
Incident Report for Incident IQ Platform Status
Resolved
This incident has been resolved. We experienced an issue where new ticket submissions and ticket updates were not displaying in ticket view grids between 5:00am and 9:45am on 10/6/22. All ticket submissions and changes that occured during that window were recorded and are displaying correctly as of 10:15am.

We have implemented preventive measures to ensure there is no recurrence of this issue and will continue active platform monitoring. Please contact our support team if you have any questions.
Posted Oct 06, 2022 - 11:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2022 - 11:49 EDT
Monitoring
A fix to our filter engine update processing engine has been deployed. There is a small backlog of updates that will continue to process over the next 30 minutes. All ticket changes and newly submitted tickets have been recorded and no ticket activity has been lost. We are continuing active platform monitoring to ensure this resolution is 100% effective as expected. Please contact our support team if you have any questions.
Apologies for the brief workflow disruption this morning, and thank you for your patience as we worked to resolve this issue.
Posted Oct 06, 2022 - 09:29 EDT
Identified
We have identified the cause of the issue impacting visibility of recently submitted tickets and recent ticket updates. Our Engineering team is actively working to implement a fix.
Posted Oct 06, 2022 - 09:18 EDT
Investigating
We are currently investing an issue where recently submitted tickets are not populating in ticket grid views.
Posted Oct 06, 2022 - 09:01 EDT
This incident affected: Platform.